.NET Framework Initialization Error

To run this application, you first must install one of the following versions of the .NET Framework: V4.0.30319

Problema:
En la ejecución del programa de test Visual AEOL, el programa de test para casa Test Home Edition o Aeol Test CAP y el programa didáctico AEOL Multimedia.

Puesto alumno.exe – .NET Framework Initialization Error
To run this application, you first must install one of the following versions of the .NET Framework:
V4.0.30319
Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework.

.NET Framework Initialization Error

Causa:
Puede ser debido a no tener instalado un componente de Microsoft Windows llamado Microsoft .NET Framework versión 4.0.

Solución:
Instalar Microsoft .NET Framework versión 4.0

-Acceder a la página Web http://www.autoescuelasonline.es/modules/mydownloads/ -> En el menú de la izquierda Descargas Libres -> .NET Framework versión 4.0
-O directamente desde el siguiente enlace a la página de descargas de Microsoft:
http://www.microsoft.com/downloads/es-es/details.aspx?familyid=0a391abd-25c1-4fc0-919f-b21f31ab88b7&displaylang=es

Requisito mínimo para instalar .NET Framework 4.0:

Tener Windows XP con Service Pack 3 o versiones de Windows superiores (Windows Vista, Windows 7).

Descargue y ejecute la actualización Service Pack 3 de Windows XP solo en caso de que no le deje instalar el .NET Framework 4.0.
Puede descargárselo de la página de descargas de Microsoft con el enlace siguiente:
http://www.microsoft.com/downloads/es-es/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4

Comprobación:
Acceder a Inicio -> Panel de Control -> Agregar o quitar programas (Windows XP) Programas (Windows Vista y Windows 7) -> En el listado le aparecerán por orden alfabético todos los Microsoft .NET Framework.

Debe estar listado “Microsoft .NET Framework 4 Client Profile” y “Microsoft .NET Framework 4 Extended”.

ESPECIFICACIONES

-Este manual técnico esta orientado a proporcionar la información necesaria al personal técnico cualificado para las configuraciones necesarias y el correcto funcionamiento del programa Visual AEOL y AEOL Multimedia.
-El presente manual tampoco pretende ser una guía exhaustiva, pudiendo variar alguna especificación dependiendo de su configuración de red y sistemas operativos implicados.
-Por estas razones AEOL SERVICE S.L. no se puede responsabilizar del correcto funcionamiento del contenido especificado en este manual.
-Ante cualquier duda o problema estamos a la disposición de su personal técnico cualificado para intentar solucionarlo.
Tel. 902 014 813 email: info(arroba)aeolservice.com

2 respuestas a .NET Framework Initialization Error

  • José Luis dice:

    Hay un equipo con XP que no le entraba el .NET 3.5 en las actualizaciones de Windows Update corrientes.
    Tampoco con la descarga directa desde la Web de Microsoft.
    Hicimos con las herramientas de Microsoft la limpieza de todos los .NET y después la carga de todos ellos y ésta vez sí que acepta el .NET 3.5.
    Pero el programa necesita el .NET 4.0 y éste no hay manera de cargarlo pues siempre da error de cualquier manera que se intente instalar.
    Cuando os habéis encontrado en algún caso así… ¿Cómo lo habéis resuelto?

    • admin dice:

      Puede ser debido a que el equipo no cumpla con los requisitos minimos que tiene Microsoft para poder instalar el componente .NET Framework 4.0. Comprueba que el equipo tenga mínimo 512 Mb de RAM y Windows XP Service Pack 3.
      También hemos leido que algunos virus hacen esto que te sucede, de no dejar instalar componentes de Microsoft, pasa el antivirus.

Deja un comentario

1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (5 votos, promedio: 5,00 de 5 totales)
Loading ... Loading ...

Artículos por categoría